Parts of marketing site returning 404

Resolved
Degraded performance
Started about 1 year ago Lasted 7 minutes

Affected

Marketing site
Updates
  • Resolved
    Resolved

    We've deployed a fix, and www.tremendous.com is back up.

  • Investigating
    Investigating

    Specific pages within of the Tremendous marketing site (specifically, the Tremendous homepage at www.tremendous.com) are returning 404s. Actual Tremendous apps, like the Tremendous dashboard, reward redemptions, the API, are all unimpacted. Engineers are investigating a fix.