Started over 3 years agoFebruary 03, 2023Lasted about 1 hourFebruary 03, 20236:497:38 PMUTC
Affected
API
Degraded performance from 6:49 PM to 7:38 PM
Dashboard
Degraded performance from 6:49 PM to 7:38 PM
Updates
Resolved
UTC
Resolved
UTC
This incident has been resolved.
Monitoring
UTC
Monitoring
UTC
We've identified an issue where background processing queues are backed up due to high site activity. We're investigating a fix, and queues are already returning to normal levels.