Started almost 4 years agoAugust 17, 2022Lasted 2 daysAugust 17, 20227:18 PMAugust 19, 20229:48 PMUTC
Affected
API
Partial outage from 7:18 PM to 9:48 PM
Updates
Resolved
UTC
Resolved
UTC
This incident has been resolved.
Monitoring
UTC
Monitoring
UTC
Vast majority of active API clients have updated their tokens. Thank you all.
Investigating
UTC
Investigating
UTC
We're currently in the process of rotating customer API keys. If you are receiving 401 Unauthorized responses from the API, you can fix this by obtaining a new API key from the Tremendous Dashboard.