Started over 4 years agoFebruary 25, 2022Lasted 22 minutesFebruary 25, 20226:537:15 PMUTC
Affected
Reward redemptions
Partial outage from 6:53 PM to 7:15 PM
Updates
Resolved
UTC
Resolved
UTC
Reward redemptions are back to normal.
Identified
UTC
Identified
UTC
The issue has been identified and we're working on a fix.
Investigating
UTC
Investigating
UTC
We’re investigating issues related to reward redemptions. Certain reward links appear to be returning “Failed to discover a valid reward”, despite being valid.