Service outage

Resolved
Major outage
Started about 2 years ago Lasted about 2 hours

Affected

API
Reward redemptions
Dashboard
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    Services are starting to recover. We'll keep monitoring.

  • Investigating
    Investigating

    Production servers are returning 522. This is related to downstream issues with our hosting provider, unrelated to the Tremendous application. We are investigating.