Scheduled maintenance

Completed
Scheduled for January 27, 2024 at 10:00 AM – 10:43 AM

Affects

API
Reward redemptions
Dashboard
Updates
  • Completed
    January 27, 2024 at 10:43 AM
    Completed
    January 27, 2024 at 10:43 AM

    Maintenance has completed successfully.

  • In progress
    January 27, 2024 at 10:00 AM
    In progress
    January 27, 2024 at 10:00 AM

    Maintenance is now in progress

  • Planned
    January 27, 2024 at 10:00 AM
    Planned
    January 27, 2024 at 10:00 AM

    We will upgrade a critical part of our infrastructure, and that will require 1 hour of downtime.