Scheduled Maintenance

Completed
Scheduled for April 20, 2024 at 10:00 AM – 10:30 AM

Affects

API
Reward redemptions
Marketing site
Dashboard
Updates
  • Completed
    April 20, 2024 at 10:30 AM
    Completed
    April 20, 2024 at 10:30 AM
    Maintenance has completed successfully
  • In progress
    April 20, 2024 at 10:00 AM
    In progress
    April 20, 2024 at 10:00 AM
    Maintenance is now in progress
  • Planned
    April 20, 2024 at 10:00 AM
    Planned
    April 20, 2024 at 10:00 AM

    We will upgrade a critical part of our infrastructure, and that will require up to 30 minutes of downtime.