Tremendous - Partially degraded performance – Incident details

Partially degraded performance

Resolved
Operational
Started 4 days agoLasted 20 minutes

Affected

API

Degraded performance from 9:39 PM to 9:59 PM

Reward redemptions

Degraded performance from 9:39 PM to 9:59 PM

Dashboard

Degraded performance from 9:39 PM to 9:59 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    Partially degraded performance on the dashboard and API.