Tremendous - Gift card delays for US gift cards (e.g. Target, Walmart) – Incident details

Gift card delays for US gift cards (e.g. Target, Walmart)

Resolved
Operational
Started 6 days agoLasted about 5 hours

Affected

Reward redemptions

Partial outage from 9:20 PM to 12:07 AM, Operational from 12:07 AM to 2:34 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    The upstream vendor outage has ended, and we are monitoring things as they resolve to normal.

  • Identified
    Identified

    Our primary provider for US-based gift cards is experiencing a production outage. We're monitoring the situation and hope to have reward redemptions reinstated shortly.