Tremendous - Input fields not editable in recipient experience – Incident details

Input fields not editable in recipient experience

Resolved
Partial outage
Started over 1 year agoLasted 22 minutes

Affected

Reward redemptions

Partial outage from 6:44 PM to 7:06 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    The fix has worked. We are continuing to monitor.

  • Identified
    Identified

    We're currently deploying a potential fix.

  • Investigating
    Investigating

    We are investigating an incident where input forms in the redemption experience are not showing up as editable.