Tremendous - All services down – Incident details

All services down

Resolved
Major outage
Started over 2 years agoLasted 5 minutes

Affected

API

Major outage from 5:19 PM to 5:24 PM

Reward redemptions

Major outage from 5:19 PM to 5:24 PM

Dashboard

Major outage from 5:19 PM to 5:24 PM

Updates
  • Resolved
    Resolved

    Fix deployed, we are back up now

  • Identified
    Update

    We've deployed a hotfix for the issue, we should be back up in a few minutes.

  • Identified
    Identified

    We're currently investigating downtime in all services. We've already identified the cause, and are working to deploy a fix.