Tremendous - Runa redemptions currently unavailable – Incident details

Runa redemptions currently unavailable

Resolved
Partial outage 5 %
Started 4 months agoLasted about 17 hours

Affected

Reward redemptions

Partial outage from 9:48 PM to 3:13 PM

Updates
  • Resolved
    Resolved
    Our provider **Runa** has traced the problem to Cloudflare mistakenly flagging some redemption links. Most customers can redeem normally, but a subset may still encounter errors. For real-time visibility into which gift-card brands are currently redeemable and future updates, please check .
  • Identified
    Identified

    Impact: Some gift-card redemptions processed through our upstream provider Runa are currently failing.

    Status: We’re working closely with Runa and monitoring their recovery efforts. We’ll post another update as soon as redemptions are fully restored.