API endpoint /api/v2/orders returning empty results

Resolved
Degraded performance
Started 10 months ago Lasted about 2 hours

Affected

API
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Update

    We are continuing to monitor for any further issues.

  • Monitoring
    Monitoring

    A fix has been implemented and we are monitoring the results.

  • Identified
    Identified

    The issue has been identified and a fix is being implemented.

  • Investigating
    Investigating

    GET requests to the orders endpoint are returning empty responses. We are currently investigating the issue.