Tremendous Dashboard not loading

Resolved
Partial outage
Started over 1 year ago Lasted about 1 hour

Affected

Dashboard
Updates
  • Resolved
    Resolved

    The incident has been resolved.

  • Monitoring
    Monitoring

    We've rolled back some changes and access should be restored. We're monitoring changes now.

  • Identified
    Identified

    Unfortunately, the fix we deployed seems to have restored some functionality, but not all. We are working on another fix.

  • Monitoring
    Monitoring

    A fix has been implemented and we are monitoring the results.

  • Identified
    Identified

    We're investigating an issue where the Tremendous dashboard isn't loading, and a white page renders instead. We've identified the cause (a change in how our JS is bundled), and are working on a fix. API orders and reward redemptions are not affected.