Tremendous - Brief outage placing and approving orders via API – Incident details

Brief outage placing and approving orders via API

Resolved
Partial outage
Started about 2 months agoLasted 6 minutes

Affected

API

Partial outage from 7:12 PM to 7:18 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Today at around 3:13pm ET there was a problem with a database change we deployed that caused a number of actions to start failing across the site.

    The following actions failed during this time:

    • Placing new orders

    • Approving orders

    • Redemptions

    This problem lasted for about five minutes from 3:12:30 pm to 3:18:22 pm ET.

    Failed redemptions retry automatically and recipients should have received their payout by now. However, you will have to retry newly placed orders as well as order approvals via the API.