API Key Rotation
Incident Report for Tremendous
Resolved
This incident has been resolved.
Posted Aug 19, 2022 - 21:48 UTC
Monitoring
Vast majority of active API clients have updated their tokens. Thank you all.
Posted Aug 18, 2022 - 19:22 UTC
Investigating
We're currently in the process of rotating customer API keys. If you are receiving 401 Unauthorized responses from the API, you can fix this by obtaining a new API key from the Tremendous Dashboard.
Posted Aug 17, 2022 - 19:18 UTC
This incident affected: API.