Tremendous - Downtime with upstream DNS provider – Incident details

Downtime with upstream DNS provider

Resolved
Major outage
Started about 2 years agoLasted about 1 hour

Affected

API

Major outage from 11:53 PM to 1:03 AM

Reward redemptions

Major outage from 11:53 PM to 1:03 AM

Dashboard

Major outage from 11:53 PM to 1:03 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Update

    All seems OK now, we're monitoring for any other issues.

  • Monitoring
    Monitoring

    DNS seems to be coming back now.

  • Identified
    Update

    We're standing by, waiting for our hosting and DNS providers to fix their issues. Following along at status.heroku.com

  • Identified
    Identified

    The issue has been identified and a fix is being implemented.

  • Investigating
    Investigating

    Our hosting provider, Heroku, is experiencing DNS issues. These appear to be affecting Tremendous. https://status.heroku.com/