Tremendous - Degraded performance leading to slow response times – Incident details

Degraded performance leading to slow response times

Resolved
Degraded performance
Started 4 days agoLasted 37 minutes

Affected

API

Degraded performance from 7:26 PM to 8:03 PM

Reward redemptions

Degraded performance from 7:26 PM to 8:03 PM

Dashboard

Degraded performance from 7:26 PM to 8:03 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We've identified an issue causing high database load which is leading to slow response times across the board. We've identified a fix and are expecting performance to improve shortly.