Tremendous - Sandbox environment offline – Incident details

Sandbox environment offline

Resolved
Partial outage
Started about 13 hours agoLasted about 7 hours

Affected

Sandbox

Major outage from 7:10 AM to 2:10 PM

Updates
  • Resolved
    Resolved

    We've fixed the issue, and the environment is back up.

  • Identified
    Identified

    An issue occurred during an automatic upgrade of our infrastructure in Google Cloud that required our manual intervention to fix. The Sandbox environment was not accessible during this period.