Tremendous - Cloudflare global network issue affecting our services – Incident details

Cloudflare global network issue affecting our services

Resolved
Major outage
Started 22 days agoLasted about 3 hours

Affected

API

Major outage from 12:00 PM to 3:02 PM

Reward redemptions

Major outage from 12:00 PM to 3:02 PM

Marketing site

Major outage from 12:00 PM to 3:02 PM

Dashboard

Major outage from 12:00 PM to 3:02 PM

Sandbox

Major outage from 12:00 PM to 3:02 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    Due to a global Cloudflare outage, we are currently experiencing disruption in our services. We will share updates as soon as more information becomes available.

    Cloudflare is aware of the issue and is currently investigating on their end: https://www.cloudflarestatus.com/